epdfviewer の Error メモ

Error: Couldn't find ToUnicode CMap file for 'Adobe-Japan1-UCS2'

あとで調べる.

ちなみに,epdfviewerは軽量のpdfviewer.pdfしか見れないけど,軽い,軽い.

必要ライブラリが GTK+, Popplerだけだし.

追記
sudo ln -s /usr/lib/acroread/Resource/CMap/Adobe-Japan1-UCS2 /usr/share/poppler/cMap/Adobe-Japan1

としたら,エラーはでなくなった.しかし,何が変ったのか分からない.