Nexus 7 (2012) Google Hangouts 2.3 に非対応?

Hangouts Dialer を Nexus 7 (2012) にインストールしてイザ電話しようとしたら Hangouts 2.3 に更新しろというメッセージがでる.Google Playで更新しようとすると,Hangout 2.3 なんてネーから,といわれる.

どうやら私個人の問題ではない模様.

(私の$10のクレジットが…)